CallPro upgrade aankondiging

Johan

Voor de aankomende release van CallPro, deze staat gepland voor na de zomer, worden de eisen voor de database verhoogd naar minimaal SQL Server 2005 (of de Express editie). Met deze nieuwe versie van CallPro (versie 4.0) zal SQL Server 2000 niet langer worden ondersteunt. Wie nu nog gebruik maakt van SQL Server 2000 raden wij aan om te upgraden naar SQL Server 2008R2.

More great articles

Guide voor het omboeken statussen van belopdrachten

Op onze github staat een nieuwe beschrijving van de stappen voor het omboeken van belopdrachten. Deze beschijving laat zien hoe…

Read Story

Versiebeheer voor belscripts

Een belscript is niet veel meer dan een html pagina die tekst en uitleg geeft over de campagne. Het belscript…

Read Story

CallPro Integratie API

Tijdens de zomer wordt hard gewerkt aan een API voor CallPro. Met deze API is CallPro eenvoudig te koppelen aan…

Read Story
Arrow-up